License authorization database connection outage - Signature execution unavailable.

Incident Report for eSign Apps by Digital Rose

Resolved

eSign for Jira was unable to connect to the license authorization database for several hours in the morning (03/17) due to a TLS compatibility issue introduced after a Heroku platform database update. Users were unable to execute new signatures during this period. Read access to existing signatures was not affected.

Issue resolved 11:45 am Eastern.
Posted Mar 17, 2021 - 02:00 MDT