Atlassian has confirmed there is an active incident affecting apps and Engineering is working on a Fix.
Posted Aug 21, 2026 - 00:40 MDT
Investigating
We have customer and internal reports that multiple Confluence apps across many sites are currently unavailable. Macros are not rendering and pages are not accessible. Currently it appears to be affecting all customers with apps that use the Atlassian Connect platform.
Issue has been escalated to Atlassian Support.
Posted Aug 21, 2026 - 00:08 MDT
This incident affected: eSign for Confluence and eSign Document Management & Training.