eSign for Confluence - API 504 gateway timeout errors

Incident Report for eSign Apps by Digital Rose

Resolved

Patch 23.12.9 applied on Feb 16th to address and mitigate the Atlassian API issue earlier this week introduced a recurring gateway timeout 504 problem for certain eSign API data change transactions.

Issue resolved via patch 23.12.10 on Feb 17.
Posted Feb 16, 2024 - 14:00 MST